Your company's ad could live here and reach over 50,000 people a month!

Share This Post

Vulnerability in System Center Configuration Manager Could Allow Elevation of Privilege

HUGE UPDATE (September 13, 2012):  Altered for clarity: More ConfigMgr versions affected by Elevation vulnerability

Mixed in with the smaller patch Tuesday for September 2012 is a security update for Configuration Manager.  If you’re running SCCM 2007 R2 or R3, or running SCCM 2012, your environment is not affected. However if you are running SMS 2003 with Service Pack 3 or SCCM 2007 with Service Pack 2, you’ll want to apply this patch quickly.

Details: Microsoft Security Bulletin MS12-062 – Important

BTW: It’s a smaller than normal patch cycle because Microsoft is giving you time to check, verify, and update your PKI infrastructure before October 2012.  Miss this little tidbit?  Read about it here:

A light patch Tuesday gives you more time to prepare for mandatory PKI changes

Share This Post

A community professional, keynoter, and evangelist who has driven social media and marketing strategies, editorial successes, delivered customer successes and built some of the largest and longest-running online communities. Rod has created, managed and grown small, medium, and mega-sized conferences; run entire editorial teams to deliver record traffic and market leadership; as product manager, directed the success of hundreds of product releases; supported sales and marketing to ensure customer success; developed, run and sold businesses; written thousands of technical articles, white papers, case studies, and technical documentation; hosted and delivered hundreds of attendance shattering webinars and virtual tradeshows; and delivered keynote speeches and sessions at a wide variety of events including conferences, webinars, events, and user groups.

1 Comment

  1. R2 and R3 are now affected as well. Microsoft just updated the details here; http://technet.microsoft.com/security/bulletin/ms12-062. Look under FAQ and Revisions.

Leave a Reply