Share This Post

PowerShell / Scripting

Use PowerShell to Check for Compatibility with the Spectre/Meltdown Patch

Use PowerShell to Check for Compatibility with the Spectre/Meltdown Patch

Mick Pletcher has put together an excellent PowerShell solution for providing reporting for those computers that are compatible with Microsoft’s Spectre/Meltdown updates.

Get the tool from GitHub: MicrosoftSpectrePatchCompatibility.ps1

Reply in the comments with suggestions/comments/bugs at: https://mickitblog.blogspot.com/2018/03/microsoft-compatibility-reporting-tool.html


Looking for an awesome, no-nonsense technical conference for IT Pros, Developers, and DevOps? IT/Dev Connections kicks off in Dallas, Texas in 2018!

IT/Dev Connections

Share This Post

Leave a Reply