App-V MP for OpsMgr 2007 only supports version App-V 4.5 or later and does not support MOM 2005

Published 25 July 08 12:45 PM | rodtrent

Per the App-V blog:

The newly christened OpsMgr 2007 MP only supports version 4.5 App-V servers; it does not support previous SoftGrid server versions and does not support MOM 2005.

The MP is only available on Connect right now, but should be made publicly available soon.

Read more about the MP:

http://blogs.technet.com/softgrid/archive/2008/07/24/app-v-opsmgr-2007-mp-now-available-on-connect.aspx

Comments

No Comments

This Blog

News

    Ni Hao! Wo shi Rod.



    The Bruce Campbell Fan Store



    Proud member of the myITforum Network



Community

Things I've done

myITforum.com

Things I do

Blog Roll

Syndication