As noted on the System Center Essentials Team Blog http://blogs.technet.com/systemcenteressentials/archive/2008/01/28/vista-sp1-will-be-distributed-via-microsoft-update.aspx there is an issue with Vista SP1 updates that affects Essentials 2007.

Windows Vista SP1 will be released as an update on Microsoft Update (MU). The patch is very large and there is a bug in Windows Server 2003 in the WinVerifyTrust API that will cause signing validation to fail. Approving this update with System Center Essentials 2007 residing on a Windows Server 2003 server will cause a cert validation failure every time the server sync’s from Microsoft Update. The problem will continue until you install the WinVerifyTrust patch on the System Center Essentials server.

This patch is a hotfix (not a public GDR), so is not intended to be widely distributed. We recommend it only be installed on the System Center Essentials server itself.

You can obtain the hotfix at:

Windows Server Update Services cannot download large Windows update files in Windows Server 2003
http://support.microsoft.com/kb/888303/en-us

Trackbacks

No Trackbacks

Comments

No Comments